Loading stuck at 32%

Post Reply
Arcia
Posts: 1
Joined: Sat Dec 13, 2014 1:07 am

Loading stuck at 32%

Post by Arcia » Sat Dec 13, 2014 1:13 am

Hi everybody!

Well, I'm having a problem trying to upload a report file to World of Logs.
First I had trouble because my log file was kept dirty with older files. Once I've cleaned it up, it loaded just fine, but then I've noticed I've uploaded it to the wrong guild, since I've switched guild.

After setting up my new guild, the client is stuck at 32% saying there's a heap error problem. I've searched to forum and the provided solutions (increasing heap size) did not help. I think the log file might be somewhat corrupted, so I'm attaching it just in case anyone can help me find the error.

File link:
http://we.tl/skSOSIpQ2r

Any help whatsoever would be greatly appreciated.

Thanks a lot in advance, and I apologize for my lack of English knowledge, as it is not my native language.

Cheers and good loot!

Miles
Site Admin
Posts: 1526
Joined: Mon Mar 30, 2009 7:12 pm

Re: Loading stuck at 32%

Post by Miles » Tue Dec 16, 2014 6:44 pm

Hi Arcia,

The client is choking on that file because somehow a huge chunk of invalid data is embedded within the file. I've updated the client to handle this more gracefully, it tried to show a popup with a 200MB text line; yeah, that kinda killed the UI too.

When the new version is released, it should be able to handle this stuff better (than crashing -.-') - I've used the updated split & archive tool to create the fixed version which you can download from http://we.tl/G7TSLIohxq


Happy raiding!

Post Reply