WoL still waiting for first line - WoW not writing?

WoL still waiting for first line - WoW not writing?

Postby Posthumus » Thu Jan 07, 2016 2:16 am

I've used this service for a good long time, but had to change computers and start anew.
I've downloaded the updated Java, WoL loads properly. Logged in- Ok. File direction- OK.

Originally, the WoWCombatLog.txt was too big to open, so I tried to split as typical. It asked to Delete file? Yes or No - Neither option did anything, saying it was unable.
I have also deleted the combat log file and opened / closed wow a few times to get it to remake this file, and it does not. I've tried logging combat, and in game says it's doing so, but the file does not change and WoL is (in confirmation) seeing no updates - It's always waiting for the first line.

I have also tried uninstalling and reinstalling WoL, cleaned up Java cache - I'm hoping this is an easy fix, because I've tried everything in troubleshooting I've seen so far.

Any other suggestions?

Thanks in advance!
Posts: 1
Joined: Thu Jan 07, 2016 2:11 am

Return to Help

Who is online

Users browsing this forum: No registered users and 2 guests