Cannot create new account

Post Reply
naquadah
Posts: 1
Joined: Thu Feb 27, 2014 10:08 am

Cannot create new account

Post by naquadah » Thu Feb 27, 2014 10:09 am

I get the following error when trying to create a new account

Internal Server Error (500)


Request Method:
POST

Request URL:
http://wol-uwsgi/accounts/register/


An Error occured processing this request. Please try again later.

Error: "[Errno 111] Connection refused" in create_connection (/usr/lib64/python2.6/socket.py:514)

shinavaka
Posts: 1
Joined: Thu Mar 06, 2014 4:29 am

Re: Cannot create new account

Post by shinavaka » Thu Mar 06, 2014 4:30 am

same here

Zirrakai
Posts: 1
Joined: Thu Mar 06, 2014 7:10 am

Re: Cannot create new account

Post by Zirrakai » Thu Mar 06, 2014 7:11 am

Yep, same here.

Kashtai
Posts: 1
Joined: Wed Mar 05, 2014 10:47 am

Re: Cannot create new account

Post by Kashtai » Thu Mar 06, 2014 8:23 am

I have been having this same issue forever. I am responsible for posting the logs for two heroic progression guilds and it simply will not allow me to create an account. Is there some sort of fix in the works or something I am doing wrong? Please help.

Strongbo
Posts: 2
Joined: Sat Mar 15, 2014 9:40 pm

Re: Cannot create new account

Post by Strongbo » Sat Mar 15, 2014 9:42 pm

I'm having this problem too, seems no one checks this forum? I've seen people saying this same thing for over a month now.

Really would like to know if there's something I'm doing wrong, or if it's being looked into at all.

Post Reply