Client Issues

Re: Client Issues

Postby Maihem » Mon Mar 29, 2010 5:01 pm

I'm sorry to hear that; good luck with the other web service!

As for your comments regarding Chrome support: the WoL client has absolutely nothing to do with the browser you use. Java Web Start is launched *outside* of the browser, as a completely separate program. An issue like this one is caused by misconfiguration, either of Java or your OS' file associations.

Furthermore, I regularly use Chrome to browse WoL and launch its client. This does, however, require me to manually click the downloaded JNLP file as Chrome saves the file by default instead of opening it. That it does work seems to be confirmed by the ~12% of our users using Chrome (source: Google Analytics).

Again, I'm sorry you couldn't find the cause of this issue, but I suspect it's caused by a client-side configuration error. If it weren't we'd have seen many more bug reports than we have. Most of the ones we've seen were caused by outdated Java installs, incorrect settings or a lack of a tutorial on how to launch a JNLP file.
Maihem
Site Admin
 
Posts: 2749
Joined: Sun Apr 05, 2009 4:14 pm

Re: Google Chrome Client Issues

Postby Aroa » Mon Mar 29, 2010 5:19 pm

Tankslogs wrote:Sorry Maihem but you didn't post anything I haven't tried already. It's obvious your program has issues with Google Chrome being the default web browser. I am not going to use a different web browser to access your program I'll just use a different JNLP combat log program which I have tried already and is working fine. Sorry I had to cancel my credit card payment for 1 year World of Logs Unlimited Subscription. I hope someday you do find a fix for this issue since it seems there are many people with the same problem using :!: Google Chrome and your WOL Java program. :!:
Peace!

I just tested to start the client from Google Chrome on my computer at work and I have no problems at all to get it to start. I just had to install Java first that Maihem linked to in his post above yours.
Aroa
 
Posts: 151
Joined: Wed Feb 10, 2010 10:07 am

Re: Client Issues

Postby Renue » Tue Nov 30, 2010 11:02 pm

[quote="Maihem"] If, after re-installing, Windows still doesn't know how to open a JNLP file, it should show you an "Open with..." screen. Browse to "C:\Program Files (x86)\Java\jre6\bin" (or simply "Program Files" if you don't see an (x86) version) and open with "javaws.exe".


that is what i had to do using windows7 goign in to the open with option i went to programs blah blah then to java clicked bin then in the upper right in the search i typed javaws then the one on the bottom that said Javaws (it will have no .exe after it) i selceted that it and worked like a champ thank Maihem
Renue
 
Posts: 4
Joined: Sat Nov 27, 2010 5:30 pm

Previous

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests