Player showing up as Unknown on log.

Player showing up as Unknown on log.

Postby Koilie » Sun Dec 05, 2010 10:17 pm

I recently uploaded a parse from an ICC 10 man HM run that I did with some friends and guildies and my character was showing up as unknown instead of my character name (Koilie) for some reason.

Here is the log I am referring to:
http://www.worldoflogs.com/reports/rt-ak746qwzkjg8r6lt/

Later that night there was an issue with the US and Oceanic realms that was causing disconnects and login failures. I'm unsure if that is related, but I have been parsing combat logs on this site for ever a year and this is the first time I have ever seen this happen. I also uploaded the log onto WMO and got the same result.

Any Ideas why?
Koilie
 
Posts: 9
Joined: Thu Aug 05, 2010 6:48 pm

Re: Player showing up as Unknown on log.

Postby aga » Fri Dec 17, 2010 6:51 am

Also having this happen still today. I notice that this is the 'pre-cata archive' but there are no new forums listed for me to post in that are not 'archives.'

First, our tank was Unknown, so I deleted the report and re-uploaded it. Now, even more people are Unknowns.

The second upload is:

http://www.worldoflogs.com/reports/t4x8r6yjrhfz0df0/

It's sad because now that I've deleted the first report, all the ranked folks no longer are listed as ranked here because it's not the 'first' one. I hope that's taken care of by the nightly recalculations.

How can we fix this 'Unknown' problem?
aga
 
Posts: 1
Joined: Sun May 10, 2009 4:31 am


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest